[GuzzleHttp conflict]

[GuzzleHttp conflict]
Hello, as a developer i’ve noticed that the version of the GuzzleHttp library that is inside the google indexing plugin, cause a server error.

would it be possibile to update it?

fast-indexing-api/vendor/google/apiclient/src/Google/Client.php(1042): Google_Client->createDefaultHttpClient()

fast-indexing-api/vendor/google/apiclient/src/Google/Client.php(1068): GuzzleHttpClient->__construct()

fast-indexing-api/vendor/guzzlehttp/guzzle/src/Client.php(75): GuzzleHttpClient->configureDefaults()

Leave a comment

Your email address will not be published.